Rocking Ros Rose posted:

 seems to pass around everybody at some point

i got a crazy message, never had that before 

This site can’t be reached

www.gagajoyjoy.com took too long to respond.

Try:

Check your internet connection.

Check any cables and reboot any routers, modems, or other network devices you may be using.

Allow Opera to access the network in your firewall or antivirus settings.

If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.

If you use a proxy server…

Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to the Main menu > Settings > Change proxy settings… > LAN Settings and deselect "Use a proxy server for your LAN".

 

Dame_Ann_Average posted:
Baz posted:

I’ve watched that ....it’s fascinating 

it's on 3-5 every week day Baz, those two are crazy but l like them both. I love his stupid laugh 

I’ve only seen a couple .....Mr B used to like Rocky Mountain Vet ....and Yukon vet ....so caught a couple of Snakes in the overlap

Dame_Ann_Average posted:
Rocking Ros Rose posted:

 seems to pass around everybody at some point

i got a crazy message, never had that before 

This site can’t be reached

www.gagajoyjoy.com took too long to respond.

Try:

Check your internet connection.

Check any cables and reboot any routers, modems, or other network devices you may be using.

Allow Opera to access the network in your firewall or antivirus settings.

If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.

If you use a proxy server…

Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to the Main menu > Settings > Change proxy settings… > LAN Settings and deselect "Use a proxy server for your LAN".

 

Dame_Ann_Average posted:
Rocking Ros Rose posted:

 seems to pass around everybody at some point

i got a crazy message, never had that before 

This site can’t be reached

www.gagajoyjoy.com took too long to respond.

Try:

Check your internet connection.

Check any cables and reboot any routers, modems, or other network devices you may be using.

Allow Opera to access the network in your firewall or antivirus settings.

If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.

If you use a proxy server…

Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to the Main menu > Settings > Change proxy settings… > LAN Settings and deselect "Use a proxy server for your LAN".

 

bliddy hell never seen that

Dame_Ann_Average posted:
Baz posted:

I’ve only seen a couple .....Mr B used to like Rocky Mountain Vet ....and Yukon vet ....so caught a couple of Snakes in the overlap

 

you have to check out his laugh....  he's sticking his head in front of Mamba's and laughs like Larry Grayson, it's the weirdest thing 

Add Reply

Likes (2)
BazYogi19
Post
×
×
×
×
×