Just thought I'd report a techy error;


Dame's new thread "would anyone like to sign..." Doesn't let me in, I'm on the iPhone app and trying to get in that thread shuts down the entire app.

Hope it's nothing to worry about, but thought it worth mentioning
Original Post

Lori, the only slight oddity I noticed about Dame's thread was the link in her opening post.

The address up to "53-a-week?" inclusive is needed.

The rest of the address from "utm_campaign" is not needed.

I wonder if the uneccesary part of that address is causing the problem.

Summer, I can't see any obvious reason why the last page of your thread should throw you out of the app. Have you tried it via the mobile version - when you had this problem before, that worked - you were using Safari.

 

I don't know how much longer the app will be available but if there is a bug in it causing your problem I wouldn't expect Social Strata to try to fix it and sooner or later only the mobile version will be available.

 

Add Reply

Likes (0)
Post
×
×
×
×
×